Unable to login to Entelo Search. Users receives 404 page.
Incident Report for Entelo
Resolved
This incident has been resolved.
Posted Apr 08, 2023 - 17:57 PDT
Monitoring
We have resolve the inability to get to the login page. The Entelo branded marketing site remains offline.
Posted Apr 07, 2023 - 16:00 PDT
Identified
The issue has been identified and the team is working to resolve the issue. In the meantime, users can access the application login page directly at: https://www.entelo.com/users/login
Posted Apr 07, 2023 - 15:26 PDT
This incident affected: Search.