Poor performance loading Projects
Incident Report for Entelo
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 11:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 11:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2022 - 08:37 PDT
Update
The Entelo team has identified the root cause and will be deploying a permanent fix shortly.
Posted Jun 03, 2022 - 07:57 PDT
Identified
The issue has been identified and a fix is being implemented. We have largely mitigated the performance impact while we work on a permanent solution.
Posted Jun 02, 2022 - 12:51 PDT
Investigating
The Entelo team has identified an issue with poor performance and infrequent failures loading the Project listings.
Our team is investigating the cause and will work to remediate with priority.

The issue is generally impacting the clients with large number of open projects or large sets of candidates in the project.
Posted Jun 02, 2022 - 09:47 PDT
This incident affected: Search.